Search results for
Accern
(11058)
Star Rating
Categories
Categories(52)
Sellers(505)
Solutions(0)
Discussions(0)
Articles(501)
Advanced FiltersClear Filter
Star Rating
Categories
The next elements are filters and will change the displayed results once they are selected.

AI-Generated Results

Product Description

Juniper UAC (Unified Access Control) uses IC Series UAC Appliances, Infranet Enforcers, and Infranet agents to protect network by ensuring only valid users can access the resources.

Product Description

Peace of mind without burdening your team, providing you the freedom to focus on your core mission. Utilizing multi-factor authentication and PKI, Axiad Cloud goes beyond traditional MFA to protect your most sensitive data and help safeguard your network. You can achieve comprehensive identity security without unnecessary complexity or stretching resources.

Product Description

ConsoleWorks by TDi Technologies is an integrated IT/OT cybersecurity and operations platform designed for privileged access users. It offers a unified solution to enhance security, streamline operations, ensure compliance, and automate processes across diverse organizational environments. By providing a secure, single connection, ConsoleWorks manages all interactions between users and endpoint devices, creating a persistent security perimeter that continuously monitors, audits, and logs activit

Product Description

TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-10 and Windows 2008-2019 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has two editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Second edition; supports SQLite). It runs as a Windows Service and comes with a Windows management interface.

Product Description

ntopng is the next generation version of the original ntop, a network traffic probe that monitors network usage. ntopng is based on libpcap/PF_RING and it has been written in a portable way in order to virtually run on every Unix platform, MacOS and on Windows as well.

Product Description

Powerful cloud solutions to support your digital transformation at your own pace — tailored to fit startups' identity and access management requirements. ID Plus also includes the new, multi-functional DS100 hardware authenticator.

Product Description

Simplify the task of configuring, deploying, and administering Cisco Smart Business Communications System. Cisco Configuration Assistant improves network security and performance and substantially reduces deployment and configuration time. It features a simple GUI and provides everything you need to quickly set up a small office network.

Product Description

OneTrust's Tech Risk & Compliance solution is a comprehensive platform designed to automate and streamline governance, risk, and compliance processes across organizations. It offers tools to manage complex regulations, assess and mitigate risks, and ensure continuous compliance across multiple frameworks. Key Features and Functionality: - Compliance Automation: Simplifies complex regulations into actionable tasks, integrating with existing processes for continuous compliance. - IT Risk

Product Description

Data Solver‚ privacy management software enables organisations to comply with the General Data Protection Regulations (GDPR) through case management processing, risk mapping and artificial intelligence.

Product Description

PRIVACY PLUS ‚ is our compliance software solution for companies that wish to empower their compliance professionals in gaining more satisfied Regulators, Customers and Employees,

Product Description

USoft is a global software provider with 30 years of experience. We enable organisations to become smarter and more efficient in their business processes. We are experts in areas including privacy, customer experience and real-time decision making.

Product Description

OMNIPRIVACY, a 360AVG/GDPR Management Tool, has been designed by OMNINET Software Solutions with the aim of insuring 100% control and oversight of AVG/GDPR Readiness by continuously monitoring 7 processes: the processing register, contract management, data leaks, privacy requests, document management, risk management and dashboards.

Product Description

Amazon WorkSpaces is a fully managed, secure cloud desktop service that enables organizations to provision virtual desktops for their users. These desktops can run on various operating systems, including Microsoft Windows, Amazon Linux 2, Ubuntu Linux, Rocky Linux, and Red Hat Enterprise Linux. By leveraging Amazon WorkSpaces, businesses can eliminate the need to procure and deploy hardware or install complex software, allowing for quick scalability to add or remove users as needed. Users can ac

Product Description

Allegro X PCB Designer is a comprehensive and scalable PCB design solution developed by Cadence Design Systems. It integrates schematic capture, PCB layout, and in-design analysis within a unified platform, facilitating efficient and collaborative design processes for complex electronic systems. The platform is engineered to address the challenges of modern PCB design, offering advanced automation and high-performance capabilities to streamline workflows and reduce time-to-market. Key Features

Product Description

Leadsie is an onboarding tool for marketing agencies to get access to their client’s ad, social media, analytics and website accounts in minutes. With a single, secure link, your clients can grant access to their Meta, Google, TikTok, LinkedIn, Shopify, and other accounts. Built for agencies to make the best client impression while cutting down onboarding time, Leadsie works to streamline your processes.

Product Description

Jobma is a digital interviewing platform, designed to save HR teams time and money when screening and hiring employees. Our innovative use of pre-recorded & live video interviews, audio interviews and digital assessments give employers the capability to drastically improve their quality of hire. We currently work with over 500 clients in 50 countries, 14 different languages and growing, our goal is to democratize access to HR technology by offering affordable rates at a global scale.

Product Description

There are a number of ways that Big Biller helps recruiters keep track of their applicants work history, background, activity, and communication so the information is up to date and easily accessible.

Product Description

Bexio is a Swiss-made, cloud-based business software tailored for small and medium-sized enterprises (SMEs), sole proprietors, and startups. It integrates essential business functions such as customer relationship management (CRM), sales, invoicing, expense tracking, accounting, payroll, and banking into a single, user-friendly platform. Designed to streamline administrative tasks, Bexio enables businesses to manage their operations efficiently, securely, and from any location. With data hosted

Product Description

With ZarMoney's flexible and powerful system, businesses large and small can stop worrying about financial details and put their focus back on things that matter.

Product Description

Bitwave is the first enterprise-focused digital asset platform designed to manage the intersection of cryptocurrency tax, accounting, and compliance. The platform is used by C-Suite financial executives who are eager to invest in cryptocurrency but have lacked the proper accounting protocols to do so in the past. By creating the opportunity to make these investments, Bitwave is playing a key role in the Decentralized Finance (DeFi) movement and removing the friction that has traditiona