Search results for
micro
(9822)
Star Rating
Categories
Categories(6)
Sellers(353)
Solutions(0)
Discussions(326)
Articles(40)
Advanced FiltersClear Filter
Star Rating
Categories
The next elements are filters and will change the displayed results once they are selected.

AI-Generated Results

Product Description

Aladdin, is a cloud-based Asset Lifecycle Management Solution, powered by Microsoft Azure. Supported by our in-field local team of Asset and FM experts, Aladdin helps you enforce compliance to best-practices that automate several labor-intensive, time-consuming and error-prone processes through Web and Mobile Apps that connect the office to the field. Aladdin, fuels iNTELLIGENT business decisions to optimize business operations and boost your profits.

Product Description

LBMC is largest TN-based accounting, technology, HR, staffing & investment advisory firm.

Product Description

GeoSci provides structured, explainable insights about micro-locations and neighborhoods for real estate and travel platforms. Its APIs and datasets quantify micro-locations across dimensions with a focus on lifestyle factors such as noise, family-friendliness, public transport, shopping, greenery, and neighborhood character, enabling AI property search, personalized matching, heatmaps, and location analytics. GeoSci data enables its customers to increase conversion for property listing pages, b

Product Description

Strajist is an AI visibility platform that tracks how your brand is perceived and recommended across eight major AI models — including ChatGPT, Claude, Gemini, Perplexity, Grok, Microsoft Copilot, Google AI Mode, and Google AI Overviews. As AI becomes the new search engine, brands need to know where they stand. Strajist measures your AI Visibility Score, Share of Voice, and Average Position ranking across all models — so you can benchmark against competitors and act on real data. The platform

Product Description

ZIRO Platform (formerly SMACS by Stack8) is a productivity tool for Voice Operations Teams to facilitate PSTN provisioning for users in Cisco UC and/or Microsoft Teams in seconds, including moves, adds, changes, and dial plans. The user interface is so intuitive that engineers and non-engineers can perform routine tasks with confidence. ZIRO Provisioning is designed with the user in mind and the task at hand without the hassle of dealing with complicated templates or scripts

Product Description

Diginius is a software company shaping digital marketing and sales worldwide. Their Diginius Insight software provides cutting-edge lead generation and contact enrichment for sales teams, while simultaneously monitoring, measuring and reporting marketing data across platforms. As Microsoft Advertising’s largest channel partner globally, they help boost digital marketing for over 1000 agencies in 60+ countries by combining their software solutions with their unmatched industry expertise.

Product Description

Founded in 2009 in Izmir with an additional office in Berlin, Atolye15 is a software development company building web and mobile applications. The company operates with a multidisciplinary team including full-stack developers, UI/UX designers, DevOps engineers, project managers, and QA specialists, and has delivered over 200 projects for startups, SMEs, and enterprise clients, including companies such as Mercedes-Benz, BNP, Microsoft, Volvo, Ernst & Young, and Peak Games.

Product Description

TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-10 and Windows 2008-2019 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has two editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Second edition; supports SQLite). It runs as a Windows Service and comes with a Windows management interface.

Product Description

Visionet's Digital Mirror is an innovative solution that leverages augmented reality (AR technology to transform the retail shopping experience. By enabling virtual try-ons, it allows customers to visualize products in real-time, enhancing engagement and satisfaction. This technology is particularly beneficial for industries like jewelry, where customers can see how items look on them without physical trials. Key Features and Functionality: - Virtual Try-Ons: Customers can virtually try on pro

Product Description

SnowMirror is a smart data replication tool for ServiceNow. SnowMirror Monitor is a native ServiceNow application for monitoring SnowMirror agent operation.

Product Description

Mirror Backup protects you from data loss by continuously monitoring files and folders, and backing them up to the cloud, a network share, or local drive when they change. It does this in a background service that does not require a user to be logged in - perfect for company servers. It can also keep incremental backups, when you want a history of each file's changes. In some situations, this design is more desirable than whole-disk backups. And if the worst should happen, you can restore a

Product Description

Kubernetes networking is open by default pods can freely talk to each other. Moreover, microservices architecture presents an increased attack surface and potential for damage. Once an app in the Kubernetes cluster is compromised, it puts the entire cluster at risk. The AWS shared responsibility model also puts the onus of Protecting Apps, Kubernetes Network, and Pods on the user. With a single click, Araali Runtime Sentry autosegments your Kubernetes cluster on app boundaries and ensures compr

Product Description

Devart Excel Add-in for Salesforce allows you to connect Microsoft Excel to Salesforce, quickly and easily load data from Salesforce to Excel, instantly refresh data in an Excel workbook from the database, edit these data, and save them back to Salesforce. It enables you to work with Salesforce data like with usual Excel worksheets, easily perform data cleansing and de-duplication, and apply all the Excel's powerful data processing and analysis capabilities to these data.

Product Description

Babel Obfuscator is a robust protection tool designed for the Microsoft .NET Framework, aimed at safeguarding software against reverse engineering. Applications developed in .NET languages, such as C# and Visual Basic .NET, are typically susceptible to decompilation due to their compilation into Microsoft Intermediate Language (MSIL, which includes metadata that can reconstruct the original source code. Babel Obfuscator addresses this vulnerability by transforming assemblies to conceal the code,

Product Description

At UXC Eclipse, we’re thinking ‘out of the box’ to deliver business software that makes a difference and software that is relevant to your company.

Product Description

Micro Focus ZENworks Asset Management (formerly Novell) ZENworks Asset Management) integrates inventory, software usage, and license reconciliation to get the most accurate view of software installations and license compliance available. The combination of hardware, software, and purchasing data enables to get a complete view of IT assets. This ensures license compliance and eliminates software overspending.

Product Description

Circleback is an AI-powered meeting assistant designed to enhance productivity by automating the documentation and follow-up processes of both virtual and in-person meetings. By seamlessly integrating with platforms like Zoom, Google Meet, Microsoft Teams, and Slack, Circleback captures every detail of your discussions, transcribes conversations with high accuracy, and generates organized notes complete with action items. This ensures that critical insights are preserved and actionable tasks are

Product Description

Stellar Repair for Access is a tool that repairs corrupt Microsoft Access databases. It is recommended by Microsoft MVPs and widely trusted by admins worldwide. The software repairs corrupt .ACCDB and .MDB files, as well as split databases. It can also repair and preview tables, deleted records, macros, modules, and other database objects. Supports Office 365, Access 2019, 2016, 2013, and lower versions. It is a powerful and easy-to-use tool that can help you recover your lost or corrupted Acces

Product Description

Slim is a PHP micro framework that helps you quickly write web applications and APIs.