Radius is a global business services company founded in the UK in 1990 that now operates in 18 countries across five continents. We exist to help businesses navigate to a sustainable future. Our role is to empower these companies through a unique set of solutions, talented team and an expansive network of specialist partners. This foundation uniquely positions us to deliver best-in-class sustainable mobility, connectivity and technology solutions to businesses of all sizes.
Radixx International is a passenger service system with cloud-based solutions that support all airline business models. Galaxy PSS is a web-native system that can be deployed in any public or private data center and has been certified to operate from the smallest cloud applications to the largest mainframe environments.
Podchaser Pro builds upon Podchaser’s best-in-class data set to provide access to reach, contacts, demographics, and more across 5.5+ million podcasts — bringing radical efficiency to the process of discovering, qualifying, and contacting podcasts.
The eBay Enterprise (formerly GSI Commerce) technology portfolio drives online business growth by providing an industry leading consumer experience, ultimately strengthening brand loyalty by connecting consumers with your brand.
Sprinklr has 19 social media management modules, purpose-built to deliver amazing customer experiences and ensure the voice of the customer is heard and acted upon by every employee.
Visualfabriq offers the functionalities to radically improve your promotional process based on the maturity of your market and business needs
A reliable, cloud-based healthcare diagnostics platform for efficient lab, provider, and B2B management.
Cisco Secure Access, a Security Service Edge (SSE) solution, is a converged cloud security solution, grounded in zero trust. It enforces modern cybersecurity, while radically reducing risk and delighting both end-users and IT staff. By providing seamless and secure access from anything to anywhere, it enables a frictionless end-user experience, lowers risk with tighter security and granular controls, and simplifies IT operations.
SecureW2 is the adaptive passwordless platform that continuously enforces trust. For decades, network access has relied on passwords and fragile on-prem infrastructure, driving credential theft, phishing, and constant IT toil. Our JoinNow Platform replaces that model with cloud-native, certificate-based authentication that works with the IAM, MDM, and security infrastructure you already run. Non-exportable X.509 certificates, bound to device hardware, eliminate the password attack surface across
Minimus images radically reduce the amount of vulnerabilities that impact your cloud environment. Minimus builds images from scratch, directly from upstream project sources, with only the minimal software needed to run the app, dramatically reducing their attack surface. Minimus images are OCI compliant and you deploy by changing a single line in deployment files.
ChannelMix leverages AI and advanced machine learning algorithms to analyze data from various online and offline channels including social media, email marketing, search engine marketing, TV, radio, print and more. This deep data insight is delivered in a user-friendly interface for effortless campaign optimization.
EZRADIUS allows you to run and scale your own highly available RADIUS and RadSec server without the need to manage the complex infrastructure associated with RADIUS authentication. Your cloud-based RADIUS appliance will be maintained to the highest standards and will allow you to modernize your network authentication with modern authentication methods.
Radiant is a no-fluff, open source content management system designed for small teams.
Radiant Security provides the only platform that can triage 100% of alerts, both known and unknown, using Adaptive AI. By automating alert triage with the expertise of a senior analyst at machine speed, Radiant significantly reduces false positives and allows teams to respond faster to real threats with built-in response actions.
LLM Whisperer by Unstract extracts text from complex documents and optimizes it for LLMs in a way they can best understand. Make text extraction effortless with a format-agnostic technology and get highly accurate OCR for any document: small or big, simple or complex. Always get precise results and don’t let document complexities hold you back anymore. Key Features and Benefits: - Control extraction modes: Ensure highly efficient, accurate, and cost-effective text extraction with diff
Check Point Remote Access VPN is an enterprise-grade solution that enables secure and seamless remote access to corporate networks and resources for employees working remotely or traveling. It ensures the privacy and integrity of sensitive information through multi-factor authentication, endpoint compliance scanning, and encryption of all transmitted data. Key Features and Functionality: - Secure Remote Access: Provides full IPsec VPN connectivity, ensuring strong authentication, data integrit
Altair Radioss is a leading explicit finite element analysis (FEA solver designed to evaluate and optimize product performance under highly nonlinear dynamic loadings. Widely adopted across industries such as automotive, aerospace, electronics, and defense, Radioss excels in simulating complex scenarios like crashes, impacts, blasts, and manufacturing processes. Its robust multiphysics capabilities enable accurate modeling of structural responses, enhancing product safety, durability, and manufa
Sageflo Radiate is the distributed email marketing solution that empowers franchise, multi-brand, and multi-location teams to easily send local email and SMS.
TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-10 and Windows 2008-2019 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has two editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Second edition; supports SQLite). It runs as a Windows Service and comes with a Windows management interface.