1. [Home](https://www.g2.com/)
2. ...
3. [Network Access Control Software](https://www.g2.com/categories/network-access-control-nac)
4. [TekRADIUS Discussions](https://www.g2.com/products/tekradius/discuss)

[
 ![Product Avatar Image](https://images.g2crowd.com/uploads/product/image/large_detail/large_detail_fe6c8019cfc1ff789c38ea33ee315833/tekradius.jpg "Product Avatar Image")
](/products/tekradius/reviews)

[

TekRADIUS

](/products/tekradius/reviews)

(2)5.0/5

TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-10 and Windows 2008-2019 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has two editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Second edition; supports SQLite). It runs as a Windows Service and comes with a Windows management interface.

Show More

When users leave TekRADIUS reviews, G2 also collects common questions about the day-to-day use of TekRADIUS. These questions are then answered by our community of 850k professionals. Submit your question below and join in on the G2 Discussion.

* * *

### 100.0

Nps Score

### All TekRADIUS Discussions

Search

Most CommentedMost HelpfulCommon QuestionsNewest

All DiscussionsDiscussions with CommentsCommon QuestionsDiscussions without Comments

FilterFilter

Filter byExpand/Collapse 

Sort by

Most Commented

Most Helpful

Common Questions

Newest

Filter by

All Discussions

Discussions with Comments

Common Questions

Discussions without Comments

Sorry...

There are no questions about TekRADIUS yet.

## Start a New Software Discussion

Have a software question?

Get answers from real users and experts

[Start A Discussion](/products/tekradius/discussions/new)

* * *

 ![Product Avatar Image](https://images.g2crowd.com/uploads/product/image/thumb_square/thumb_square_fe6c8019cfc1ff789c38ea33ee315833/tekradius.jpg "Product Avatar Image")

### Have you used TekRADIUS before?

Answer a few questions to help the TekRADIUS community

[
Yes
](javascript:void(0))[
Yes
](https://www.g2.com/login?context=product_review&return_to=https%3A%2F%2Fwww.g2.com%2Fproducts%2Ftekradius%2Fdiscuss%3Fsmall_ask%3Dtekradius)
No