G2

Audio on Screencasts

My screencasts don’t have audio

1 comment
Looks like you’re not logged in.
Users need to be logged in to answer questions
Droplr
Official Response
Droplr
Work hard, play harder.
0

To use screencast with audio in the Mac app, go into “Preferences:” http://d.pr/i/opi8

Then ensure that you have the audio option selected: http://d.pr/i/Y81z

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply