Is there a way to mute notifcations?

I would love the ability to mute notifications on reams meetings, the amount of notifications you get when someone replies to a message chain can be super annoying and distracting.

7 comments
Looks like you’re not logged in.
Users need to be logged in to answer questions
0

Here is the Solution:
Top right corner -> Select your image(round circle) -> Settings -> Notifications -> Disable Appearance and Sound

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
Senior Web Developer at James Madison University
0

If you are using Teams on an iPhone, navigate to Settings, Notifications, Teams and then select teams and turn it off by tapping the slider.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
Corporate Payroll Manager
0

These are all very good options in Teams. You do have control on all notifications.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
IT Specialist at Genesis Global School
0

You have to click on your profile, Go on Settings -> Notifications -> will give you multiple options to mute notifications.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
Implementation Specialist
0

Setting your status to "Do Not Disturb" will mute all notifications. For each channel in Teams, you can modify which notifications you get (click the 3 dots next to the channel name, go to "Channel Notifications", and adjust). If you mean thread-specific, like "Mute the conversation started an hour ago", I'm not aware of that option.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
0

Settings notifications gives you a lot of control over the type of notification as well as when they are allowed

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
Assistant Professor of English at Pellissippi State Community College
0

If you go to "Channel notifications" in your settings, you can adjust notifications (and turn most of them off).

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply