What is the best way to not confirm call each time I click a contact and make an outbound call?

whenever I click a contact number to make a call, I have to also press a white button that appears at the top, center of the screen asking me to confirm the call and then it goes through, and extra step that takes time and energy

2 comments
Looks like you’re not logged in.
Users need to be logged in to answer questions
Helping companies find the Fastest Path to Revenue™
0

Depending on your browser, the pop-up you are seeing may be related to the VoIP settings for your TCP connection. Look to see if there is a CheckBox to "REMEMBER" this selection and allow it to pass through. Our agents use both Chrome and Firefox. This usually happens when we clear Browser History & Cache memory as well. If you continue to experience this issue, reach out to tech support. They can assist you.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply
President at Horizon Life Insurance Services, Inc.
0

If you're using Chrome, try Firefox. Chrome made an update a while ago that does not allow you to get rid of that pop up.

Looks like you’re not logged in.
Users need to be logged in to write comments
Reply